3D Massing Graphics Using SketchUp:Tips and Tricks
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About 3D Massing

Exploring new ways to share information with each other is a comerstone of improving the planning process. To do
this itis essential to have city-wide data in accessible formats. A variety of 3D digital information and models exist
but currently the data is not readily available o the general public. Providing a consistent city-wide 3D data source
will link these digital city planning models and materials together and will allow us ta imagine our city from different
perspectives. The Open Data site will enable access to application developers, designers, urban planners and
architects, and the public. Ideally this will enable the creation of a visual portal and access to a large collection of
city building ideas.

Further to the Open Gevemment Licence, the Context Massing Model is being provided by City Planning on the Open
Data website for information and illustrative purposes only. City Planning does not warranty the completeness,
accuracy, content, or fitness for any precision purpose or use of context massing model for such purposes, nor are:
any such warranties to be implied or inferred with respect to Context Massing Model as furnished on the website,

City Planning and the City are not liable for any deficiencies in the completeness, accuracy, content, or fitness for any
particular purpose or use of Context Massing Model, or applications utilizing Context Massing Model, provided by
any third party.

Context Massing Model MUST BE VERIFIED BY THE USER FOR LEGAL OR OFFICIAL USE

Please use this Interactive Map to locate the 3D Massing tiles for SketchUp and AutoCAD format
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(™ Download the City of Toronto Context Massing Model

This document shows you how to generate a finished rendering using
Trimble’s SketchUp. You can find the entire City of Toronto 3D Context
Massing Model posted on Open Data Catalogue at:
https://open.toronto.ca/dataset/3d-massing/

In addition to SketchUp, other CAD and GIS file formats are available for
you to use to create your model. Use this guide to convert your model to
SketchUp for the final rendering.

SketchUp and DWG files can be accessed
using the interactive tile map.

3D Massing Context Tile

/ This is 3D Massing Tile 54H.

ad the AutoCAD file

2d the SketchUp file

(2 Using the SketchUp Massing Model Files

Open the SketchUp file that contains the context area that surrounds the
site of your proposed development.

Check to see that the units for your model is set to metres.

Choose: Window > Model Info > Units > Decimal > Metres
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https://open.toronto.ca/dataset/3d-massing/
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(3 Choose Perspective View For Your Camera

To achieve the appearance of a real world scenario set your camera to
Perspective.

Choose: Camera > Perspective

@ Import Your Proposed Building Into It's Context

Import/paste your building into the Massing Model and locate it on your
site. The proposed building(s) must be to scale and accurately located on
the site.

Create a new layer and import your building into that layer. Also you can
move it to that layer after it is in place by selecting it and moving it to a new
layer using the Entity Info Palette.

ity tofo 3
Group (1 in model)

Tag: Subject Site ~
Instance:
Type: Type: <undefined> ~

Toggles: o
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= - (B Highlight Your Application Model

Fie Edit View Comera

Window enenens iy
NG /OB S BB LEBE2AHEPSE SEABNE 0V(P00RC $2 LKA LY FSCEHY

Select the Materials dialogue box, and click the middle box icon @ /to create
material.

Create a new colour into a pop-up window.

Applicant proposal is coloured in orange (R:204 G:112 B:40)

The approved standard colour can be referred on page 4.
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= I- liﬂl. l,mlﬂll/ = Alternatively, you could download the material file on our website and save it
— under the location below.
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APRBRLES IS YFQHF Y

9

- "— . C:\Users*\Username**\AppData\Roaming\SketchUp\SketchUp 2023\
; ] SketchUp\Materials
*If you don't see the Users folder:

Open File Explorer >View > Show > check Hidden Items

T E— **Username: change this to your own Windows username.
(If you're not using Windows, please refer to your operating system’s
SketchUp materials folder location.)

How-To Import the Approved Standard Colour Palette to the SketchUp Library

Import the materials into SketchUp

After saving the material file into your file location, open SketchUp. Under the Materials tray,
> click the arrow icon [2]> select “Open or create a collection...” from the drop down menu, choose the colour palette file > find “Approved Standard Colour Palette” from

the drop down menu. You will now see all the colours.

|9 ® @ @ seecobiecio pan.

| Select | Edit s Select
G m |\ e - v Materials<]>
In Model
Cpen or create & collection.., W Select |
mterials
Save collection as.. © Selecta collection foder or create a newone x i::r:iar\‘tﬁ:fd o PR m |Appro\.red Standard Colour Pale | Q
Add collection to favorites.., © 9 v M 7L Roaming > SketchlUp > SketehlUp 2024 > Sketchllp > Materisls v G| | SearchMaterials » Birick, Cladding and Siding
Carper, Fabrics, Leathers, Tewtiles and Wallpaper
Fercwve collecticn from favorites.., Organize > Newfolder =- @ Coitre
non 3 ate modifie oe Size Colors-Named
Purge UHUSEd : roved Standard Colour Palette ile folder Glass and Mirrors
Delete Al Landscaping, Fencing and Vegetation
Wetal
Small Thumbnails B Desktop » :attferns
oofing
Mediurn Thurnknails & Downloads » Stone
Synthetic Surfaces
v Large Thumbnails The
Water
Extra Lerge Thumbnails Vindow Coverings
List Wiew SIS
Fefresh
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SketchUp Colour Palette for 3D Massing Model in Context
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Colour Swatches and RGB Values

All of the SketchUp files available for download from Open Data have
been assigned the correct colours for each model and have the same
naming convention for their layers. If you are using models generated
using other software, you can use this guide to colour your models
manually.

Please refer to the Approved Standard Colour Palette for more
information.
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https://www.toronto.ca/wp-content/uploads/2022/03/9729-CityPlanning-SunShadowColour.pdf
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(® Confirm your Building Height

Select the Tape Measure tool and click at a point where your building
meets the ground, then slide the Tape Measure tool up to the top of your
building. As you hover at the top of the building the measurement will

be shown for the distance to that point from the starting point. Confirm
that your building is to scale and make note of the height -Refer to your
Elevation Drawings to confirm your building heights.

You will need it to calculate the distance and height of the camera when

establishing a viewpoint.
Refer to page 7-9, Establishing a Viewpoint guideline.

(@ Positioning the Camera

Select the Position Camera tool and click on the guide point that you just
created in the previous step.
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S Establishing the Height of your Camera

ns - Help. —
CHLOABG2ZLAH USSR CERBNE 0/ 0CRIO ¢2L28XA i1 46D

Notice that when you clicked on the Guide Point with the Position Camera
‘\. |\I\ ‘ tool, the tool changed to the Look Around tool. All you need to do now is

simply type the desired height and hit Enter and the camera’s Eye Height
will be moved vertically to the exact height you typed.

‘!Q @\I.l\‘&’
AN ¢ Y@ HY Q@

- You can now click and pivot the camera around a stationary point in the air
> gl m to find the best view of your subject site.

[9® ® @ oragmareciontoum camers

(9 Moving the Guide Point to Reposition the Camera

If, for some reason you are not satisfied with the view you established in
= the previous step and want to move the camera to create a more suitable
e view, you can do this by rotating the guide. Using the Select tool, select

[%7: g — the guide (it will highlight once selected) and then choose the Rotate tool.

With the Rotate tool click on the origin point of the guide where it meets the
ground at the base of the building. Before you click you will notice that the
Rotate tool is either green, red, black or blue - you will want it to be blue
which allows you to rotate horizontally along the surface of the ground.

F&iwﬁb

D AEREEN

[P

After your first click at the origin of the guide make a second click at the end
Guide Point and move your mouse until you rotate the end Guide Point to
a new location. By rotating the guide in this fashion you maintain the correct
distance from the building.

Once you have established a new location for the Guide Point, position
your camera following Steps 10 and 11.
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Establishing a Viewpoint

Introduction on Establishing Viewpoints

Two perspective views of the development application are required in the
Staff Report.

One of the views of the proposal should highlight the main facade of the
building that is to say the facade that is based on the municipal address
or fronts onto a main street; the other viewpoint should highlight the exact
opposite side of the development.

In areas that have been intensified (such as the downtown core) it may be
difficult to find a suitable viewpoint because the proposal may be obscured
by neighbouring buildings. You may need to rotate your viewing location to
achieve the best possible view.

Refer to pages 8-9 for the Rule of Thumb for Establish the Correct View of
Your Proposal in Context.

Option () Option ) Option (3)

+ Locating Your Camera To Capture Views @ Positioning the Viewpoints

Select two main viewpoints that are opposite to each other.
A1 or B1 can be used as a 3D proposal image for the development
application notice sign.

A STREET FRONTAGE

} FRONT ‘ \ (—

Option A or B are both acceptable as long as
you have both Front and Rear Views
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Rule of Thumb for Establish the Correct View of Your Proposal in Context

Option1. Typical Low-Rise Building, Tall Building, or High-Rise

This is the most commonly used formula for establishing the location of the
camera when creating your views.

Height of Camera from the Established Grade = 1.5 times Building Height
Distance from the Facade = 4 times Building Length*

*Use the longest side of any building dimension

Every property that falls with the notification radius must be illustrated

Option2. Typical Mid-Rise Building

In a situation where a building or group of buildings is significantly wider
than it is tall, the view is determined by using the width rather than height
for the distance from the building and height for camera placement.

Height of Camera from the Established Grade = 1/3 times Building Width
Distance from the Facade = 2 or 2.5 times Building Width*

*Longest side of any building dimension

i ToRonTo



Option3. Supertall Building

Because of their height and density of placement, a slightly different
formula is used for this type of building. A value of 1x is used when
establishing the height of the camera from the established grade.

Height of Camera from the Established Grade = 1 times Building Height
Distance from the Facade = 4 times Building Height

In a situation where the density of surrounding buildings greatly obstructs
the view of a proposed development some leeway can be granted for the
placement of your camera. Use your best judgment to create a view and

consult with City Planner as needed.

i ToRonTo
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2 Adding Fog

Adding fog will give the impression of reality and make the background slowly
fade into the distance.

Choose: Window > Default Tray > Fog

- In the Fog Palette use similar setting as shown here.
- Update your scene in the Scenes palette to save the fog settings.

Fog 5]

(A3 Creating a Scene

Having gone through all of this work to generate a view you don’t want to
lose it if you change the file in any way. The best way to save this view is by
creating a Scene. A Scene will save all the details including views and layer
effects. To save a Scene, you will use the Scene Palette.

Choose: Window > select Scenes
- In the Scene Palette click the Plus(+) button to create a scene.
- You can rename the scene once it's been created it.

¥ Scenes [x]
15520

-

P
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(4 Save the Image as a JPEG File

O D @ @ selecton

Forare: 50
Eoettpe  [IPEG image (p9)

Choose: File > Export> 2D Graphics
In the Export Dialogue box select JPEG Image (*.jpg) and use the settings
shown here.

Image Size

[~ Use view size

Width: I 5407 pixels
Height: I 3120 pixels

Rendering

v Anti-alias

JPEG Compression

Smaller fle ———————— | Better quality

A change is proposed for this site.

© 123 Any Street & 456 Busy Boulevard
Applicant: ABC Holding Incorporated
@ Details
Proposal for a mixed-use building which

includes residential units, non-residential
space and affordable housing.

Application Information
Centre

Find additional details and
supporting documentation on
the Application Information
Centre

Scan to Learn More

File # 25 123456 STE 11 0Z

bl ToronTo
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(15 Import Final Rendering into Sign Master Template and Label

Open the Development Application Sign Master template in Adobe
lllustrator and place your final rendering in the lllustration Area as shown.
Label the streets and rotate the north arrow to indicate where north is

in the image. Adjust the legend so that only your proposal building and/
or under-construction buildings are displayed. Specify the direction and
Pictitepdsaiindil add the date that the image was generated or the date the application was
ask questions, and share filed. If you are updating an existing sign, use the date the rendering was

feedback through the
project website.

Get involved!

As a shortcut, you can link your new rendering in lllustrator by selecting the
existing image in the template and relinking it to the file you just created.
The old image will disappear, and your new rendering will be positioned in
its place.

Project website:
www.toronto.ca/123AnySt
General information

Q Call: 416-3XX-XXXX

c 08 Please refer to the lllustrator Layout Guide for further details.
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https://www.toronto.ca/wp-content/uploads/2025/09/90a4-development-application-public-meeting-sign-illustrator-layout-guide.pdf
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